USN-3768-1: Ghostscript vulnerabilities

19 September 2018

Several security issues were fixed in Ghostscript.

Releases

Packages

  • ghostscript - PostScript and PDF interpreter

Details

Tavis Ormandy discovered multiple security issues in Ghostscript. If a user
or automated system were tricked into processing a specially crafted file,
a remote attacker could possibly use these issues to access arbitrary
files, execute arbitrary code, or cause a denial of service.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 18.04
Ubuntu 16.04
Ubuntu 14.04

In general, a standard system update will make all the necessary changes.