Your submission was sent successfully! Close

CVE search results

1 – 18 of 18 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
22.04 LTS
22.10
CVE-2021-32719
low
rabbitmq-server
Does not exist
Needed
Needed
Needed
Not vulnerable
CVE-2021-32718
low
rabbitmq-server
Does not exist
Needed
Needed
Needed
Not vulnerable
CVE-2021-22116
medium
rabbitmq-server
Does not exist
Released
Released
Released
Released
CVE-2021-22117
medium
rabbitmq-server
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-5419
medium
rabbitmq-server
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-11287
low
rabbitmq-server
Does not exist
Released
Released
Not vulnerable
Not vulnerable
CVE-2019-11291
low
rabbitmq-server
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-11281
low
rabbitmq-server
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-1279
low
rabbitmq-server
Ignored
Needs triage
Needs triage
Needs triage
Not vulnerable
CVE-2017-4967
negligible
rabbitmq-server
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-4966
low
rabbitmq-server
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-4965
negligible
rabbitmq-server
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-9877
high
rabbitmq-server
Does not exist
Released
CVE-2015-8786
negligible
rabbitmq-server
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2014-9650
low
rabbitmq-server
Does not exist
Not vulnerable
Not vulnerable
CVE-2014-9649
negligible
rabbitmq-server
Does not exist
Not vulnerable
Not vulnerable
CVE-2014-9494
low
rabbitmq-server
Does not exist
CVE-2015-0862
negligible
rabbitmq-server
Does not exist
Not vulnerable
Not vulnerable