Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 10 of 10 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2022-3857
low
chromium-browser
Ignored
Ignored
Ignored
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
firefox
Ignored
Ignored
Ignored
Ignored
Not vulnerable
Not vulnerable
Not vulnerable
libpng
Deferred
Deferred
Does not exist
Does not exist
Does not exist
libpng1.6
Does not exist
Needs triage
Deferred
Deferred
Deferred
Deferred
Deferred
thunderbird
Ignored
Ignored
Ignored
Ignored
Ignored
Ignored
Ignored
CVE-2021-4214
medium
chromium-browser
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
firefox
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
libpng
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
libpng1.6
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
thunderbird
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-17371
negligible
gif2png
Ignored
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
libpng
Ignored
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
libpng1.6
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-12652
low
chromium-browser
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
firefox
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
libpng
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
libpng1.6
Does not exist
Released Ubuntu Pro
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
thunderbird
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-14550
medium
libpng
Not vulnerable
Not vulnerable
Does not exist
libpng1.6
Does not exist
Not vulnerable
Not vulnerable
CVE-2019-7317
medium
firefox
Does not exist
Released
Released
Released
Released
Released
Released
libpng
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
libpng1.6
Does not exist
Needed
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
openjdk-12
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-8
Does not exist
Released
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
openjdk-9
Does not exist
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-lts
Does not exist
Does not exist
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
thunderbird
Does not exist
Released
Released
Released
Released
Released
Released
CVE-2019-6129
negligible
libpng
Ignored
Ignored
Does not exist
libpng1.6
Does not exist
Ignored
Ignored
CVE-2018-14048
low
libpng
Needed
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
libpng1.6
Does not exist
Released Ubuntu Pro
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-13785
medium
libpng
Not vulnerable
Not vulnerable
Does not exist
libpng1.6
Does not exist
Not vulnerable
Released
CVE-2016-10087
low
chromium-browser
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
firefox
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
libpng
Released
Released
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
libpng1.6
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
thunderbird
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable