Your submission was sent successfully! Close

USN-980-1: bogofilter vulnerability

31 August 2010

Releases

Packages

Details

Julius Plenz discovered that bogofilter incorrectly handled certain
malformed encodings. By sending a specially crafted email, a remote
attacker could exploit this and cause bogofilter to crash, resulting in a
denial of service.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 9.10
Ubuntu 9.04
Ubuntu 8.04
Ubuntu 10.04

In general, a standard system update will make all the necessary changes.

References