Your submission was sent successfully! Close

USN-666-1: Dovecot vulnerability

07 November 2008

Dovecot vulnerability

Releases

Packages

Details

It was discovered that certain email headers were not correctly handled
by Dovecot. If a remote attacker sent a specially crafted email to a
user with a mailbox managed by Dovecot, that user's mailbox would become
inaccessible through Dovecot, leading to a denial of service.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 8.10

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References