Your submission was sent successfully! Close

USN-5170-1: MariaDB vulnerability

06 December 2021

A security issue was fixed in MariaDB

Releases

Packages

Details

A security issue was discovered in MariaDB and this update includes
new upstream MariaDB versions to fix the issue.

MariaDB has been updated to 10.3.32 in Ubuntu 20.04 LTS and to 10.5.13 in
Ubuntu 21.04 and Ubuntu 21.10.

In addition to security fixes, the updated packages contain bug fixes,
new features, and possibly incompatible changes.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 21.10
Ubuntu 21.04
Ubuntu 20.04

This update uses a new upstream release, which includes additional bug
fixes. After a standard system update you need to restart MariaDB to
make all the necessary changes.

References

Related notices

  • USN-5123-1: mysql-source-5.7, mysql-source-8.0, mysql-client, mysql-server-5.7, mysql-client-core-5.7, mysql-server-core-5.7, libmysqlclient-dev, mysql-server-8.0, mysql-server-core-8.0, mysql-5.7, mysql-client-core-8.0, mysql-testsuite-8.0, mysql-client-8.0, mysql-testsuite, libmysqld-dev, mysql-router, mysql-testsuite-5.7, mysql-client-5.7, libmysqlclient20, libmysqlclient21, mysql-8.0, mysql-server
  • USN-5123-2: mysql-source-5.7, mysql-common, mysql-testsuite, mysql-server-5.7, libmysqld-dev, mysql-client-core-5.7, mysql-server-core-5.7, libmysqlclient-dev, mysql-testsuite-5.7, mysql-5.7, mysql-client-5.7, libmysqlclient20, mysql-client, mysql-server