Your submission was sent successfully! Close

USN-441-1: Squid vulnerability

26 March 2007

Squid vulnerability

Releases

Details

A flaw was discovered in Squid's handling of the TRACE request method
which could lead to a crash. Remote attackers with access to the Squid
server could send malicious TRACE requests, and cause a denial of
service.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 6.10
  • squid-common - 2.6.1-3ubuntu1.3

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References