Your submission was sent successfully! Close

USN-3025-1: GIMP vulnerability

5 July 2016

GIMP could be made to crash or run programs as your login if it opened a specially crafted file.

Releases

Packages

  • gimp - The GNU Image Manipulation Program

Details

It was discovered that GIMP incorrectly handled malformed XCF files. If a
user were tricked into opening a specially crafted XCF file, an attacker
could cause GIMP to crash, or possibly execute arbitrary code with the
user's privileges.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 15.10
Ubuntu 14.04
Ubuntu 12.04

In general, a standard system update will make all the necessary changes.

References