Your submission was sent successfully! Close

CVE-2016-4994

Published: 24 June 2016

Use-after-free vulnerability in the xcf_load_image function in app/xcf/xcf-load.c in GIMP allows remote attackers to cause a denial of service (program crash) or possibly execute arbitrary code via a crafted XCF file.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
gimp
Launchpad, Ubuntu, Debian
precise
Released (2.6.12-1ubuntu1.4)
trusty Does not exist
(trusty was released [2.8.10-0ubuntu1.1])
upstream Needed

wily
Released (2.8.14-1ubuntu2.1)
xenial
Released (2.8.16-1ubuntu1.1)
Patches:
upstream: https://git.gnome.org/browse/gimp/commit/?id=e82aaa4b4ee0703c879e35ea9321fff6be3e9b6f