Your submission was sent successfully! Close

USN-1701-1: Vino vulnerability

22 January 2013

Vino could be made to expose sensitive information over the network.

Releases

Packages

  • vino - VNC server for GNOME

Details

It was discovered that Vino incorrectly transmitted clipboard activity
before authenticating the remote connection. A remote attacker could
connect to Vino and monitor clipboard activity.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 12.10
Ubuntu 12.04
Ubuntu 11.10
Ubuntu 10.04

After a standard system update you need to restart your session to make all
the necessary changes.

References