USN-1409-1: Linux kernel (Oneiric backport) vulnerabilities

27 March 2012

Several security issues were fixed in the kernel.

Releases

Packages

Details

Somnath Kotur discovered an error in the Linux kernel's VLAN (virtual lan)
and be2net drivers. An attacker on the local network could exploit this
flaw to cause a denial of service. (CVE-2011-3347)

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 10.04

After a standard system update you need to reboot your computer to make
all the necessary changes.

References

Related notices

  • USN-1404-1: linux-image-3.0.0-1208-omap4, linux-ti-omap4
  • USN-1412-1: linux-image-3.0.0-17-powerpc, linux-image-3.0.0-17-server, linux-image-3.0.0-17-powerpc64-smp, linux, linux-image-3.0.0-17-powerpc-smp, linux-image-3.0.0-17-virtual, linux-image-3.0.0-17-omap, linux-image-3.0.0-17-generic, linux-image-3.0.0-17-generic-pae