Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 12 of 12 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2024-32662
low
freerdp
Not vulnerable
Not vulnerable
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32661
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needs triage
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32660
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needs triage
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32659
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needs triage
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32658
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needs triage
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32460
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needed
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32459
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needed
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32458
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needed
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32041
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needed
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32040
low
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needed
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-32039
medium
freerdp
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Needs triage
Released
Released
Released
Needed
freerdp3
Does not exist
Does not exist
Does not exist
Released
CVE-2024-22211
low
freerdp
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
freerdp2
Does not exist
Does not exist
Needs triage
Released
Released
Released
Needs triage
freerdp3
Does not exist
Does not exist
Does not exist
Not vulnerable