Your submission was sent successfully! Close

CVE search results

1 – 20 of 24 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
22.04 LTS
CVE-2020-15078
medium
openvpn
Not vulnerable
Not vulnerable
Released
Released
Released
Released
CVE-2020-11810
low
openvpn
Not vulnerable
Not vulnerable
Released
Released
Not vulnerable
CVE-2018-9336
medium
openvpn
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-7544
low
openvpn
Ignored
Ignored
Ignored
CVE-2017-12166
low
openvpn
Needed
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-7522
medium
openvpn
Not vulnerable
Not vulnerable
CVE-2017-7521
medium
openvpn
Released
Released
CVE-2017-7508
medium
openvpn
Released
Released
CVE-2017-7512
medium
openvpn
Released
Released
CVE-2017-7520
medium
openvpn
Released
Released
CVE-2017-7478
high
openvpn
Not vulnerable
Not vulnerable
CVE-2017-7479
low
openvpn
Released
Released
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-6329
low
openvpn
Released
Released
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2014-8104
medium
openvpn
Released
CVE-2013-2061
low
openvpn
Not vulnerable
CVE-2008-3459
low
openvpn
CVE-2008-0166
critical
openvpn
CVE-2006-1629
unknown
openvpn
CVE-2005-3409
unknown
openvpn
CVE-2005-3393
unknown
openvpn
  1. Previous page
  2. 1
  3. 2
  4. Next page