Your submission was sent successfully! Close

CVE-2022-0224

Published: 14 January 2022

dolibarr is vulnerable to Improper Neutralization of Special Elements used in an SQL Command

Priority

Unknown

Status

Package Release Status
dolibarr
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Does not exist

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(out of standard support)
Ubuntu 14.04 ESM (Trusty Tahr) Ignored
(out of standard support)