Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2021-46665

Published: 1 February 2022

MariaDB through 10.5.9 allows a sql_parse.cc application crash because of incorrect used_tables expectations.

Priority

Low

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
mariadb-10.3
Launchpad, Ubuntu, Debian
focal
Released (1:10.3.34-0ubuntu0.20.04.1)
trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)
mariadb-10.5
Launchpad, Ubuntu, Debian
impish
Released (1:10.5.15-0ubuntu0.21.10.1)
trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)
mariadb-10.6
Launchpad, Ubuntu, Debian
jammy
Released (1:10.6.7-2ubuntu1)
kinetic Ignored
(end of life, was needs-triage)
lunar Ignored
(end of life, was needs-triage)
mantic Does not exist

noble Does not exist

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H