CVE-2021-3798

Published: 15 September 2021

[Soft token does not check if an EC key is valid]

Priority

Medium

Status

Package Release Status
opencryptoki
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(debian: Vulnerable code introduced later)
Ubuntu 21.10 (Impish Indri) Needs triage

Ubuntu 21.04 (Hirsute Hippo) Needs triage

Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(out of standard support)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist