CVE-2021-3638

Published: 15 July 2021

ati-vga: inconsistent check in ati_2d_blt() may lead to out-of-bounds write

Priority

Medium

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Deferred
(2021-09-16)
Ubuntu 20.04 LTS (Focal Fossa) Deferred
(2021-09-16)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(code not present)

Notes

AuthorNote
mdeslaur
introduced in qemu 4.0
as of 2021-09-16, the proposed patch has not been committed
into the upstream tree

References

Bugs