CVE-2020-9369

Published: 24 February 2020

Sympa 6.2.38 through 6.2.52 allows remote attackers to cause a denial of service (disk consumption from temporary files, and a flood of notifications to listmasters) via a series of requests with malformed parameters.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
sympa
Launchpad, Ubuntu, Debian
Upstream
Released (6.2.54, 6.2.40~dfsg-4)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(6.2.40~dfsg-4)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(6.2.40~dfsg-4)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist