CVE-2020-6387

Published: 11 February 2020

Out of bounds write in WebRTC in Google Chrome prior to 80.0.3987.87 allowed a remote attacker to potentially exploit heap corruption via a crafted video stream.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (80.0.3987.87)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(code not present)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (80.0.3987.87-0ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (80.0.3987.87-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Notes

AuthorNote
amurray
The Debian chromium source package is called chromium-browser in Ubuntu

References