Your submission was sent successfully! Close

CVE-2020-5254

Published: 10 March 2020

In NetHack before 3.6.6, some out-of-bound values for the hilite_status option can be exploited. NetHack 3.6.6 resolves this issue.

Priority

Medium

CVSS 3 base score: 8.1

Status

Package Release Status
nethack
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.6.6-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.6.6-1)
Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist