CVE-2019-3467

Published: 23 December 2019

Debian-edu-config all versions < 2.11.10, a set of configuration files used for Debian Edu, and debian-lan-config < 0.26, configured too permissive ACLs for the Kerberos admin server, which allowed password changes for other Kerberos user principals.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
debian-lan-config
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(0.26)
Ubuntu 20.04 LTS (Focal Fossa)
Released (0.26)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (0.23+deb9u1build0.18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist