Your submission was sent successfully! Close

CVE-2018-9846

Published: 07 April 2018

In Roundcube from versions 1.2.0 to 1.3.5, with the archive plugin enabled and configured, it's possible to exploit the unsanitized, user-controlled "_uid" parameter (in an archive.php _task=mail&_mbox=INBOX&_action=plugin.move2archive request) to perform an MX (IMAP) injection attack by placing an IMAP command after a %0d%0a sequence. NOTE: this is less easily exploitable in 1.3.4 and later because of a Same Origin Policy protection mechanism.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
roundcube
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.6+dfsg.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.3.6+dfsg.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.3.6+dfsg.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.3.6+dfsg.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.3.6+dfsg.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)