CVE-2018-14347

Published: 17 July 2018

GNU Libextractor before 1.7 contains an infinite loop vulnerability in EXTRACTOR_mpeg_extract_method (mpeg_extractor.c).

From the Ubuntu security team

It was discovered that Libextractor incorrectly handled malformed files. An attacker could possibly use this issue to cause a denial of service.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
libextractor
Launchpad, Ubuntu, Debian
Upstream Needed
(1:1.7-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:1.7-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1:1.7-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:1.7-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:1.3-4+deb9u3build0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)