CVE-2018-1000832

Published: 20 December 2018

ZoneMinder version <= 1.32.2 contains a Other/Unknown vulnerability in User-controlled parameter that can result in Disclosure of confidential data, denial of service, SSRF, remote code execution.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
zoneminder
Launchpad, Ubuntu, Debian
Upstream
Released (1.32.3-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.32.3-2build1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.32.3-2build1)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)