Your submission was sent successfully! Close

CVE-2017-8422

Published: 10 May 2017

KDE kdelibs before 4.14.32 and KAuth before 5.34 allow local users to gain root privileges by spoofing a callerID and leveraging a privileged helper app.

Priority

High

CVSS 3 base score: 7.8

Status

Package Release Status
kauth
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

upstream
Released (5.34)
xenial
Released (5.18.0-0ubuntu2)
yakkety
Released (5.26.0-0ubuntu2.1)
zesty
Released (5.31.0-0ubuntu1.1)
Patches:
upstream: https://cgit.kde.org/kauth.git/commit/?id=df875f725293af53399f5146362eb158b4f9216a

kde4libs
Launchpad, Ubuntu, Debian
precise Does not exist

trusty
Released (4:4.13.3-0ubuntu0.5)
upstream
Released (4.14.32)
xenial
Released (4:4.14.16-0ubuntu3.2)
yakkety
Released (4:4.14.22-0ubuntu2.2)
zesty
Released (4:4.14.30-0ubuntu1.1)
Patches:

upstream: https://commits.kde.org/kdelibs/264e97625abe2e0334f97de17f6ffb52582888ab