Your submission was sent successfully! Close

CVE-2017-8108

Published: 8 June 2017

Unspecified tests in Lynis before 2.5.0 allow local users to write to arbitrary files or possibly gain privileges via a symlink attack on a temporary file.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
lynis
Launchpad, Ubuntu, Debian
artful Not vulnerable
(2.5.0-1)
bionic Not vulnerable
(2.5.0-1)
cosmic Not vulnerable
(2.5.0-1)
disco Not vulnerable
(2.5.0-1)
eoan Not vulnerable
(2.5.0-1)
focal Not vulnerable
(2.5.0-1)
groovy Not vulnerable
(2.5.0-1)
hirsute Not vulnerable
(2.5.0-1)
impish Not vulnerable
(2.5.0-1)
jammy Not vulnerable
(2.5.0-1)
precise Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream
Released (2.5.0-1)
xenial Ignored
(end of standard support, was needed)
yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)