Your submission was sent successfully! Close

CVE-2017-5388

Published: 25 January 2017

A STUN server in conjunction with a large number of "webkitRTCPeerConnection" objects can be used to send large STUN packets in a short period of time due to a lack of rate limiting being applied on e10s systems, allowing for a denial of service attack. This vulnerability affects Firefox < 51.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
precise
Released (51.0.1+build2-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [51.0.1+build2-0ubuntu0.14.04.1])
upstream
Released (51)
xenial
Released (51.0.1+build2-0ubuntu0.16.04.1)
yakkety
Released (51.0.1+build2-0ubuntu0.16.10.1)
zesty
Released (52.0.1+build2-0ubuntu1)
thunderbird
Launchpad, Ubuntu, Debian
precise Not vulnerable

trusty Does not exist
(trusty was not-affected)
upstream Not vulnerable

xenial Not vulnerable

yakkety Not vulnerable

zesty Not vulnerable