Your submission was sent successfully! Close

CVE-2017-10978

Published: 17 July 2017

An FR-GV-201 issue in FreeRADIUS 2.x before 2.2.10 and 3.x before 3.0.15 allows "Read / write overflow in make_secret()" and a denial of service.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
freeradius
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was released [2.1.12+dfsg-1.2ubuntu8.2])
upstream
Released (3.0.15)
xenial
Released (2.2.8+dfsg-0.1ubuntu0.1)
yakkety Ignored
(reached end-of-life)
zesty
Released (3.0.12+dfsg-4ubuntu1.2)