Your submission was sent successfully! Close

CVE-2016-8610

Published: 24 October 2016

A denial of service flaw was found in OpenSSL 0.9.8, 1.0.1, 1.0.2 through 1.0.2h, and 1.1.0 in the way the TLS/SSL protocol defined processing of ALERT packets during a connection handshake. A remote attacker could use this flaw to make a TLS/SSL server consume an excessive amount of CPU and fail to accept connections from other clients.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
gnutls26
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

precise
Released (2.12.14-5ubuntu3.13)
trusty
Released (2.12.23-12ubuntu2.6)
upstream Needs triage

xenial Does not exist

yakkety Does not exist

zesty Does not exist

gnutls28
Launchpad, Ubuntu, Debian
artful Not vulnerable
(3.5.6-4ubuntu2)
bionic Not vulnerable
(3.5.6-4ubuntu2)
cosmic Not vulnerable
(3.5.6-4ubuntu2)
disco Not vulnerable
(3.5.6-4ubuntu2)
precise Does not exist
(precise was needed)
trusty Does not exist
(trusty was needed)
upstream Needs triage

xenial
Released (3.4.10-4ubuntu1.2)
yakkety
Released (3.5.3-5ubuntu1.1)
zesty Not vulnerable
(3.5.6-4ubuntu2)
openssl
Launchpad, Ubuntu, Debian
artful
Released (1.0.2g-1ubuntu11)
bionic
Released (1.0.2g-1ubuntu11)
cosmic
Released (1.0.2g-1ubuntu11)
disco
Released (1.0.2g-1ubuntu11)
precise
Released (1.0.1-4ubuntu5.39)
trusty
Released (1.0.1f-1ubuntu2.22)
upstream Needs triage

xenial
Released (1.0.2g-1ubuntu4.6)
yakkety
Released (1.0.2g-1ubuntu9.1)
zesty
Released (1.0.2g-1ubuntu11)
openssl098
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

precise Does not exist
(precise was needed)
trusty Does not exist
(trusty was needed)
upstream Needs triage

xenial Does not exist

yakkety Does not exist

zesty Does not exist