CVE-2016-1931

Published: 26 January 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 44.0 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via vectors related to uninitialized memory encountered during brotli data compression, and other vectors.

Priority

Medium

CVSS 3 base score: 10.0

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (44.0)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (44.0+build3-0ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [44.0+build3-0ubuntu0.14.04.1])
thunderbird
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)