Your submission was sent successfully! Close

CVE-2016-1628

Published: 21 February 2016

pi.c in OpenJPEG, as used in PDFium in Google Chrome before 48.0.2564.109, does not validate a certain precision value, which allows remote attackers to execute arbitrary code or cause a denial of service (out-of-bounds read) via a crafted JPEG 2000 image in a PDF document, related to the opj_pi_next_rpcl, opj_pi_next_pcrl, and opj_pi_next_cprl functions.

Priority

Medium

CVSS 3 base score: 6.3

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (48.0.2564.109)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (48.0.2564.116-0ubuntu1.1229)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [48.0.2564.116-0ubuntu0.14.04.1.1111])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(pdfium not used)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [pdfium not used])