CVE-2016-10711

Published: 29 January 2018

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

From the Ubuntu security team

It was discovered that Apsis Pound has a HTTP request smuggling vulnerability. A remote attacker could use it to retrieve some sensitive information.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
pound
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(2.8-2)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(2.8-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2.8-2)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus)
Released (2.6-6.1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)