Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2015-3991

Published: 1 June 2015

strongSwan 5.2.2 and 5.3.0 allows remote attackers to cause a denial of service (daemon crash) or execute arbitrary code.

Notes

AuthorNote
mdeslaur
5.2.2+ only
Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
strongswan
Launchpad, Ubuntu, Debian
precise Not vulnerable

trusty Not vulnerable

upstream
Released (5.3.1)
utopic Not vulnerable

vivid Not vulnerable

Patches:
upstream: http://download.strongswan.org/security/CVE-2015-3991/strongswan-5.2.2-5.3.0_unknown_payload.patch