CVE-2014-9763

Published: 13 May 2016

imlib2 before 1.4.7 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a crafted PNM file.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
imlib2
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.7-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.4.6-2ubuntu0.1)
Patches:
Upstream: https://git.enlightenment.org/legacy/imlib2.git/commit/?h=v1.4.7&id=c21beaf1780cf3ca291735ae7d58a3dde63277a2