CVE-2014-9621

Published: 21 January 2015

The ELF parser in file 5.16 through 5.21 allows remote attackers to cause a denial of service via a long string.

Priority

Low

Status

Package Release Status
file
Launchpad, Ubuntu, Debian
Upstream
Released (1:5.21+15-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:5.22+15-2ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:5.22+15-2ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:5.22+15-2ubuntu1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1:5.22+15-2ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:5.14-2ubuntu3.4)
Patches:
Upstream: https://github.com/file/file/commit/65437cee25199dbd385fb35901bc0011e164276c
php5
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable