Your submission was sent successfully! Close

CVE-2014-3775

Published: 20 May 2014

libgadu before 1.11.4 and 1.12.0 before 1.12.0-rc3, as used in Pidgin and other products, allows remote Gadu-Gadu file relay servers to cause a denial of service (memory overwrite) or possibly execute arbitrary code via a crafted message.

Priority

Medium

Status

Package Release Status
libgadu
Launchpad, Ubuntu, Debian
Upstream
Released (1:1.12.0~rc3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:1.12.0~rc3-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1:1.12.0~rc3-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://github.com/wojtekka/libgadu/commit/f45ff34dfe2edab54d6fa185e8b87246ab100bd4
Upstream: https://github.com/wojtekka/libgadu/commit/0db17ad635b07566d4e53a773919c16472341966
pidgin
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:2.10.9-0ubuntu4)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:2.10.9-0ubuntu4)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:2.10.9-0ubuntu3.1)
Patches:
Upstream: https://hg.pidgin.im/pidgin/main/rev/fd11790cc4d6