CVE-2013-1417

Published: 20 November 2013

do_tgs_req.c in the Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.11 before 1.11.4, when a single-component realm name is used, allows remote authenticated users to cause a denial of service (daemon crash) via a TGS-REQ request that triggers an attempted cross-realm referral for a host-based service principal.

Priority

Medium

Status

Package Release Status
krb5
Launchpad, Ubuntu, Debian
Upstream
Released (1.11.4)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.12+dfsg-2ubuntu4)
Patches:
Upstream: https://github.com/krb5/krb5/commit/4c023ba43c16396f0d199e2df1cfa59b88b62acc
Binaries built from this source package are in Universe and so are supported by the community.