Your submission was sent successfully! Close

CVE-2012-0920

Published: 05 June 2012

Use-after-free vulnerability in Dropbear SSH Server 0.52 through 2012.54, when command restriction and public key authentication are enabled, allows remote authenticated users to execute arbitrary code and bypass command restrictions via multiple crafted command requests, related to "channels concurrency."

Priority

Medium

Status

Package Release Status
dropbear
Launchpad, Ubuntu, Debian
Upstream
Released (2012.55-1)
Patches:
Upstream: https://secure.ucc.asn.au/hg/dropbear/rev/818108bf7749
Debdiff: https://launchpad.net/bugs/976360