Your submission was sent successfully! Close

CVE-2009-3079

Published: 10 September 2009

Unspecified vulnerability in Mozilla Firefox before 3.0.14, and 3.5.x before 3.5.3, allows remote attackers to execute arbitrary JavaScript with chrome privileges via vectors involving an object, the FeedWriter, and the BrowserFeedWriter.

Priority

Medium

Status

Package Release Status
firefox-3.0
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (3.0.14+build2+nobinonly-0ubuntu0.8.04.1)
intrepid
Released (3.0.14+build2+nobinonly-0ubuntu0.8.10.1)
jaunty
Released (3.0.14+build2+nobinonly-0ubuntu0.9.04.1)
upstream
Released (3.0.14)
firefox-3.5
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

intrepid Does not exist

jaunty
Released (3.5.3+build1+nobinonly-0ubuntu0.9.04.2)
upstream
Released (3.5.3)
xulrunner-1.9
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (1.9.0.14+build2+nobinonly-0ubuntu0.8.04.1)
intrepid
Released (1.9.0.14+build2+nobinonly-0ubuntu0.8.10.1)
jaunty
Released (1.9.0.14+build2+nobinonly-0ubuntu0.9.04.1)
upstream
Released (1.9.0.14)
xulrunner-1.9.1
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

intrepid Does not exist

jaunty
Released (1.9.1.3+build1+nobinonly-0ubuntu0.9.04.2)
upstream
Released (1.9.1.3)