Your submission was sent successfully! Close

CVE-2008-4409

Published: 03 October 2008

libxml2 2.7.0 and 2.7.1 does not properly handle "predefined entities definitions" in entities, which allows context-dependent attackers to cause a denial of service (memory consumption and application crash), as demonstrated by use of xmllint on a certain XML document, a different vulnerability than CVE-2003-1564 and CVE-2008-3281.

Priority

Low

Status

Package Release Status
libxml2
Launchpad, Ubuntu, Debian
Upstream
Released (2.7.2)