CVE-2008-0007

Published: 08 February 2008

Linux kernel before 2.6.22.17, when using certain drivers that register a fault handler that does not perform range checks, allows local users to access kernel memory via an out-of-range offset.

Priority

Low

Status

Package Release Status
linux
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

linux-source-2.6.15
Launchpad, Ubuntu, Debian
Upstream Needed

linux-source-2.6.17
Launchpad, Ubuntu, Debian
Upstream Needed

linux-source-2.6.20
Launchpad, Ubuntu, Debian
Upstream Needed

linux-source-2.6.22
Launchpad, Ubuntu, Debian
Upstream
Released (2.6.22.17)