Your submission was sent successfully! Close

CVE-2006-3738

Published: 28 September 2006

Buffer overflow in the SSL_get_shared_ciphers function in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions has unspecified impact and remote attack vectors involving a long list of ciphers.

Priority

Unknown

Status

Package Release Status
openssl
Launchpad, Ubuntu, Debian
Upstream Needs triage

openssl097
Launchpad, Ubuntu, Debian
Upstream Needs triage