Le support d’Ubuntu 14.04 LTS est maintenant passé à ESM

Watch the webinar

Le support d’Ubuntu 14.04 LTS ‘Trusty Tahr’ est maintenant passé à ESM (Extended Maintenance Support) fin avril 2019, et ne sera plus supporté pour les utilisateurs sans ESM. ESM peut être contracté avec Ubuntu Advantage for Infrastructure.

Les releases Ubuntu long term support (LTS) fournissent une platform stable et supportée pour le développement et la production, avec cinq ans de maintenance de sécurité garantie (Standard Security Maintenance). Une fois la “Standard Security Maintenance” finit, Ubuntu LTS ont accès à ESM pour une période de 3 à 5 ans (cela dépend des releases).

L’accès à ESM étend la vie de la release LTS, permettant de continuer les mises à jour de sécurité pour les vulnérabilité haute et critique (CVEs) pour la plupart des packages Ubuntu de la librairie main. Cet accès permet aux entreprises avec des machines sur Ubuntu LTS de conserver leur conformité informatique en attendant de pour monter en version leur version de LTS.

Pour les utilisateurs qui ont besoin d’accès à ESM, ou qui ont des questions à propos de ce service, vous trouverez ci-dessous les questions fréquentes. N’hésitez pas à nous contacter si vous avez d’autres questions sur ESM pour Ubuntu 14.04 LTS.

Nous contacter

Comment accéder à ESM?

Si vous etes deja un client UA Infrastructure (ou UA Server) and avez besoin à ESM, votre accès peut être trouver en cliquant sur ‘My Account’ dans la section profile du portail de Canonical.

Ce Knowledge Base article (en Anglais) donne tous les détails pour activer ESM. Si votre login/password pour ESM credentials n’a pas été fourni pour votre compte, merci de le demander par l’intermédiaire du support en ouvrant un ticket.

Si n’êtes pas un client UA Infrastructure and avez besoin à ESM, merci de nous contacter pour en savoir plus.

Pourquoi est que mon entreprise à besoin d’ESM?

Si vous êtes dans une industrie très réglementée ou la certification de la sécurité ou la compliance des systèmes d’infrastructure doit être respecté, il est alors recommandé d’utiliser ESM pour maintenir l’intégrité de ces systèmes.

PCI DSS, SOC 2 et GDPR sont trois exemples de certifications qui nécessite des update de sécurité réguliers.

D’autres demandes d’ESM inclus:

  • Les logiciels anciens qui doivent être maintenu - si votre entreprise utilise ces logiciels qui nécessitent d’anciennes libraries qui ne peuvent pas être re-développé.
  • Due au hardware - si votre entreprise à des logiciels qui tourne sur des systèmes embarqués comme HDI ou SCADA qui ne peuvent pas être upgradé sans un testing (souvent vu dans l’industrie médicale).
  • Déploiement à longue durée - souvent vu des les télécommunications.

Dans les 5 année après la première release de 14.10, plus de 1,300 notices de sécurité (USNs) ont ete publies, avec une seule USN qui peut couvrir plusieurs CVEs. Avec ESM, les USNs continue d’etre adresse.

Est-il temps de faire une montée de version?

Il est recommandé pour tous les utilisateurs de passer à la dernière LTS, Ubuntu 18.04. 18.04 est notamment plus rapide à booter, est basée sur le noyau 4.15, a été développé pour CI/CD avec Kubernetes, elle a les mitigations pour Spectre and Meltdown. Finalement, elle est aussi alignée avec le machine learning.

Il y a trois façon de faire une monté de verison -

  1. Utiliser l’interface graphique (Desktop seulement)
  2. Entrer la commande suivante:
$ sudo do-release-upgrade
  1. Utilise la commande en utilisant Landscape, le cloud-management platform pour les machine Ubuntu.
$ sudo apt-get dist-upgrade

Pour ceux qui sont sur 14.04 et qui ne peuvent pas monté en version, (ou si vous aller le faire plus tard), il est recommandé de s’abonner à ESM à travers le UA Infrastructure.

Quels sont les risks sans ESM?

Les vulnérabilités de sécurités qui restent sans update laissent vos systèmes d’infrastructures ouvert aux hackers et bien ouvert à une attaque majeure.

De plus , les updates sont souvent nécessaires pour respecter les réglementations comme GDPR.

Combien de temps est ce que Ubuntu 14.04 LTS peut être supporté avec ESM?

Ubuntu 14.04 LTS ‘Trusty Tahr’ sera supporté jusqu’a avril 2022 a avec la souscription UA Infrastructure’s ESM service.

Extended Security Maintenance (ESM) pour Ubuntu 14.04 Trusty Tahr inclut les patchs de sécurité pour les vulnérabilités haute et critical pour 3 ans et est disponible à travers Ubuntu Advantage pour Infrastructure. Pour plus d’information, merci de visiter ubuntu.com/esm and contactez nous si vous avez des questions.

Nous contacter

Prenons contact

  • En soumettant ce formulaire, je confirme que j'ai lu et que j'accepte les conditions suivantes : Politique de confidentialité