USN-613-1: GnuTLS vulnerabilities

21 May 2008

GnuTLS vulnerabilities

Releases

Packages

Details

Multiple flaws were discovered in the connection handling of GnuTLS.
A remote attacker could exploit this to crash applications linked
against GnuTLS, or possibly execute arbitrary code with permissions of
the application's user.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 8.04
Ubuntu 7.10
Ubuntu 7.04
Ubuntu 6.06

After a standard system upgrade you need to reboot your computer to
effect the necessary changes.