Your submission was sent successfully! Close

USN-5552-1: phpLiteAdmin vulnerability

8 August 2022

phpLiteAdmin could allow cross-site scripting (XSS) attacks.

Releases

Packages

Details

It was discovered that phpLiteAdmin incorrectly handled certain GET
requests. An attacker could possibly use this issue to perform cross-site
scripting (XSS) attacks.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.04
Ubuntu 18.04

In general, a standard system update will make all the necessary changes.

References