USN-4944-2: MariaDB regression

28 July 2021

USN-4944-1 caused a regression.

Releases

Packages

Details

USN-4944-1 fixed vulnerabilities in MariaDB. It caused a regression.
This update fixes the problem.

Original advisory details:

Ubuntu 20.04 has been updated to MariaDB 10.3.30.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.04

In general, a standard system update will make all the necessary changes.