Your submission was sent successfully! Close

USN-489-2: redhat-cluster-suite vulnerability

19 July 2007

redhat-cluster-suite vulnerability

Releases

Details

USN-489-1 fixed vulnerabilities in the Linux kernel. This update
provides the corresponding fixes for the redhat cluster suite kernel
sources.

Original advisory details:

A flaw was discovered in the cluster manager. A remote attacker could
connect to the DLM port and block further DLM operations.
(CVE-2007-3380)

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 6.06
  • redhat-cluster-suite-source - 1.20060222-0ubuntu6.1

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References

Related notices

  • USN-489-1: linux-image-2.6.15-28-powerpc64-smp, linux-image-2.6.15-28-powerpc-smp, linux-image-2.6.15-28-386, linux-image-2.6.15-28-amd64-generic, linux-image-2.6.15-28-mckinley-smp, linux-image-2.6.15-28-sparc64-smp, linux-image-2.6.15-28-powerpc, linux-image-2.6.15-28-k7, linux-image-2.6.15-28-amd64-server, linux-image-2.6.15-28-amd64-k8, linux-image-2.6.15-28-server-bigiron, linux-image-2.6.15-28-server, linux-image-2.6.15-28-mckinley, linux-image-2.6.15-28-amd64-xeon, linux-image-2.6.15-28-686, linux-image-2.6.15-28-sparc64