USN-4731-1: JUnit 4 vulnerability

10 February 2021

The system could be made to expose sensitive information.

Releases

Packages

  • junit4 - Simple framework to write repeatable tests

Details

It was discovered that JUnit 4 contains a local information disclosure
vulnerability. An attacker could possibly use this issue to obtain sensitive
information.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.10
Ubuntu 20.04
Ubuntu 18.04
Ubuntu 16.04

In general, a standard system update will make all the necessary changes.

References