USN-4640-1: PulseAudio vulnerability

23 November 2020

PulseAudio could be made to expose sensitive information.

Releases

Packages

Details

James Henstridge discovered that an Ubuntu-specific patch caused
PulseAudio to incorrectly handle snap client connections. An attacker
could possibly use this to expose sensitive information.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.10
Ubuntu 20.04
Ubuntu 18.04
Ubuntu 16.04

After a standard system update you need to restart your session to make
all the necessary changes.

References