USN-4377-1: ca-certificates update

01 June 2020

An expired certificate was removed from ca-certificates.

Releases

Packages

  • ca-certificates - Common CA certificates

Details

The ca-certificates package contained an expired CA certificate that caused
connectivity issues. This update removes the "AddTrust External Root" CA.

In addition, on Ubuntu 16.04 LTS and Ubuntu 18.04 LTS, this update
refreshes the included certificates to those contained in the 20190110
package.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.04
Ubuntu 19.10
Ubuntu 18.04
Ubuntu 16.04

In general, a standard system update will make all the necessary changes.